Get in touch
Back
Resolved

Partial Service Disruption Incident

Started 14 Feb at 05:00pm CST.

Tokyo
Created

[Announcement]

Dear users,

We regret to inform you that between 2:00 PM and 4:00 PM UTC+8 today, our official website, help center, Robot basic service, nuwa slide, and roflow experienced service disruption due to an internal network maintenance issue.

Our engineers have worked diligently to restore all services, and we are happy to report that all services are now operating normally. We apologize for any inconvenience this may have caused and will continue to monitor the system to ensure stable and reliable service for you.

If you have any questions or require assistance, please do not hesitate to contact us. Thank you for your continued support and understanding.

Sincerely,
NUWA Robotics - SRE Team

Posted 14 Feb at 05:00pm CST.