Get in touch
Back
Resolved

Official website shutdown

Started 13 Jan at 06:57pm CST.

Tokyo
Created

[Announcement] Website Connection Issues

We apologize for the inconvenience caused by website connection issues that occurred during our website upgrade on January 13th, 14:00 UTC+8. Unfortunately, we encountered failures with some of our software packages during the upgrade process which caused the connection issues.

Symptoms:

Slow connection
Disconnection
Failed page load

We have addressed the issue as soon as possible and resolved it by January 13th, 17:30 UTC+8. We apologize for any inconvenience this may have caused and thank you for your patience.

If you have any further issues, please do not hesitate to contact us.

Thank you,

NUWA Robotics - SRE Team

Posted 13 Jan at 06:57pm CST.