Get in touch
Back
Resolved

All Service respond slowly incident

Started 8 Jun at 08:14pm CST.

Tokyo
Created

[Root Cause]
Abnormal api request traffic causes the server to respond slowly.

[Resolve Solution]
1. Block and clear abnormal api request traffic.
2. Upgrade and switch cache server in Tokyo data enter.

Posted 8 Jun at 08:14pm CST.